WordPress 2.1.1 遭駭客置入 exploitable code

最近 3 ~ 4 天自行下載並更新到 wordpress 2.1.1 的朋友們, 請趕緊再次升級吧。

這次狀況比較不一樣,因為有 cracker 取得某台 wordpress 程式下載站台的存取權限(user level),進而竄改了 wordpress 程式包裡頭的程式碼,加入了 exploitable code!

詳情請見官網消息:WORDPRESS 2.1.1 DANGEROUS, UPGRADE TO 2.1.2

歷史上的今天

About mtlin

I'm easygoing and sometimes sentimental, also can be very funny. Geek style but social. A Blogger, a Wikipedian and an Engineer.
This entry was posted in Network. Bookmark the permalink.

Leave a Reply

Your email address will not be published.